AF muito lento no LiveView - T3i

Gente, tenho um T3i e não consigo usá-la no modo LiveView.
O AutoFocus dela é muito lento, demorando às vezes alguns segundos para fixar o foco.
Já tentei de tudo e acabo desistindo e usando o View Finder mesmo.
Será que isso acontece em todas as T3i? Ou é algum erro da minha máquina / lentes?
Agradeço a ajuda.

Todas as DSLR são mais lentas no foco pelo LiveView. Algumas mais (as mais simples), algumas menos (quando tem o elemento de detecção de fase no sensor), mas nunca vai ser igual ao visor (tirando as Sony). Alguns segundos seriam 2 ou 20? O foco pelo visor está ok?

Leo P.
Em ambientes internos, mesmo sob boa iluminação, uns 3-5 segundos.
Ela crava o foco direitinho, sobretudo com auxílio do zoom no LiveView.
Acho que deve ser algo da câmera mesmo. :frowning:

AF pelo LiveView é bucha… Dependendo da lente e as condições de luz, demora mesmo… Veja se do modo convencional ta normal, se tiver, ai não é problema do autofoco…

LiveView em DSLR é isso ai mesmo.

+1

Dependendo da lente fica mais ou menos lento, mas sempre é bem mais lento que pelo OVF.

É assim lento mesmo o AF no liveview
Rápido mesmo só usando o foco manual.

Valeu pelas respostas, galera. Vou ter que me contentar mesmo. O AF está normal e rápido no VF, então a lentiodão é do Live View mesmo :aua:

Pesquisa sobre autofoco por fase e por contraste que saberá o porque.

A única DSLR, que me vem a mente, que faz autofoco por fase no liveview é a 70D.

com alguma prática, pode ser mais viável fazer o foco manualmente.

Na T3i é isso mesmo, não é particularidade da sua máquina.