Fotos com problemas

Olá amigos.

O que será que acontece que sempre tem imagens dando problemas nos topicos do forum. Será que as pessoas não colocam o link de forma correta? É muito chato quando alguem escreve assim: “Veja que foto incrivel”, e está aquele bendito X dentro do quadrado. É uma tristeza.

Será que não tem como melhorarmos isso?

Um abraço,
Fernando

O unico jeito de melhorar é a galera aprender a postar direito …

quando isso aconteçe é pq não foi postado da forma certa …

E se criarmos um tópico que seja tipo um tutorial para a postagem das fotos?

E só uma dúvida, algumas fotos estão com esse “x” no meio do quadro… porém os usuários conseguiram ver ela… será que o tempo de hospedagem dessas fotos expirou, ou é algum problema com o meu computador???

Acontece isso direto em posts mais antigos… principalmente no tópico: “Fotos que gostaria de mostrar a todos.”

Até mais…

Já tem um topico explicando isso …

vê aí:

Valeu Matheus…

Mas eu quis dizer pra criar um tópico que fique no topo da sala. Aqueles fixos igual ao dos concursos.

Assim ele nunca irá perder posições para os tópicos mais atualizados e ele ficaria sempre em evidência.

Despertaria mais a curiosidade da galera… E quanto às fotos que estão com erro só que já foram visualizadas por outros membros.

Falou

Estou tentando inserir uma imagem hospedada no ImageShack mas não consigo.
Cliquei no botão IMG e inseri o endereço da página, no entanto algum problema está ocorrendo, não sei se entre a cadeira e o teclado ou em outro lugar… Me ajude!

Copie direto o link para fórum 1 ou thumbnails para fórum 1.

Leo,
Valeu pela resposta mas não entendi “Copie direto o link para fórum 1 ou thumbnails para fórum 1” copiar o link para que fórum 1???

Mad, são os links que aparecem lá no Image Shack logo após tu fazer o upload… :slight_smile: