Fotos escura com a Xti

Gente tem uma discurssão na comunidade da Xti sobre fotos escuras.
Todo mundo reclama das fotos. Isso é verdade??
Penso que seja problema com a lente do Kit, e que ainda estou usando-a. Fiz alguns ajustes na câmera e acho que minhas fotos melhoraram, mesmo com a lente escura.
O que vcs acham?? É mesmo problema da Câmera ou da lente??? Alguém a usa com uma lente melhor?

Ouvi reclamações de um outro usuário e ele acha que são as lentes originais do kit.

Também ouvi dizer que aquele medidor da XTi mostra leituras ligeiramente subexpostas. Por outro lado também ouvi falar que isso acontece porque deixam entrar muita luz no viewfinder, ou por olhar de muito longe ou por uso de óculos. Nem sei o que a entrada de luz no viewfinder tem a ver com isso, mas foi o que eu li.

Acho que é problema de quem está tirando a foto. :stuck_out_tongue:

A menos, é claro, que essa XTi esteja com defeito de fabricação.

Lembro que no lançamento da 300d muitos falavam que o flash era descalibrado. Quase sempre qndo tem lançamento tem algumas pessoas que não se adaptam e colocam a culpa no equipamento.
Acho praticamente impossível que o sistema de fotometria da XTi saiu da fábrica descalibrado.

Tenho vários amigos com XTi e todos estão tirando fotos excelente, exposição, cores, nitidez, contraste … também puderá, eles leram o manual, fizeram um bom curso básico de fotografia … :lol:

Foi isso que disse na comunidade! Procurem ler o manual. Minhas fotos estão bem legais, mesmo com a lente do kit.
Logo no início eu achava minha fotos sem qualidades e escuras, mas depois dei uma boa lida no manual e mudei uns ajustes e agora ficou beleza!
Imgur

Foi isso que disse na comunidade! Procurem ler o manual. Minhas fotos estão bem legais, mesmo com a lente do kit. Logo no início eu achava minha fotos sem qualidades e escuras, mas depois dei uma boa lida no manual e mudei uns ajustes e agora ficou beleza! http://www.flickr.com/photos/lilianfalcao/
Estão bacana, mesmo! Parabéns! :thmbup:

Obrigado Celso!!! :thmbup:

Certamente o problema está no uso inadequado e falta de conhecimento do usuário. É claro que a lente do kit é sofrível, mas não a ponto de comprometer a foto.
Um pouco de conhecimento e uma lente de boa qualidade sem dúvida vão ajudar.
Tenho uma XTI, uso lentes da série L e nunca tive problema semelhante.
Luiz.

É isso Luiz, acho que está faltando leitura…
Ainda uso a lente do Kit, e comprei uma 70-200 da série L, mas não chegou ainda. Estou na maior ansiedade!! rs :yu:

É isso Luiz, acho que está faltando leitura... Ainda uso a lente do Kit, e comprei uma 70-200 da série L, mas não chegou ainda. Estou na maior ansiedade!! rs :yu:
Onde você comprou? Depois passe os detalhes da entrega, se foi tudo certinho e no dia... também estou prourando lentes.

Comprei na www.amazon.com, foi entregue em New york e uma amiga minha colocou no correio. Ainda não chegou…
Minha mãe trouxe uma lente de lá pra mim, uma 28-70 2.8 DG sigma, mas ainda não peguei, pois ela mora na Bahia. Ela tb vai mandar pelo correio. É esperar pra ver!

Comprei na www.amazon.com, foi entregue em New york e uma amiga minha colocou no correio. Ainda não chegou... Minha mãe trouxe uma lente de lá pra mim, uma 28-70 2.8 DG sigma, mas ainda não peguei, pois ela mora na Bahia. Ela tb vai mandar pelo correio. É esperar pra ver!
Essa eu quero ver :doh:

Estou na maior ansiedade, mas conversei com várias pessoas que fizeram assim, entregaram lá e mandaram via correio declarando como presente… SE isso estravia eu morro!!! rs A sigma já chegou aqui… SE a 70-200 chegar eu aviso… sei que o risco é grande, mas… :wallbash:

Não tive problemas com a XTI. Acabei de comprar uma e, em comparação com as lentes que eu uso no trabalho com uma Nikon, a Canon me parece bem mais clara.

Ontem experimentei uma objetiva 28-105mm F/3.5-4.5, e mesmo em full range ela pareceu ter a mesma claridade do kit original.

A lente não tem nada com isso. A menos que a objetiva que você esteja usando esteja com algum problema nas lâminas do diafragma e ele esteja travado. Ja aconteceu com a minha 105mm que ficou travada em F2.8.

Foto escura é problema de fotometria mal feita e não de objetiva.

A lente não tem nada com isso. A menos que a objetiva que você esteja usando esteja com algum problema nas lâminas do diafragma e ele esteja travado. Ja aconteceu com a minha 105mm que ficou travada em F2.8.

Foto escura é problema de fotometria mal feita e não de objetiva.


Mas tá aí, dizem que o fotômetro da XTi subexpõe. A própria Dpreview já constatou isso:

[b]
Cons:

  • Occasional under-exposure issue with Evaluative metering [/b]

Detalhe que é pro Evaluative mode, existem outros dois pra se escolher.

Comprei na www.amazon.com, foi entregue em New york e uma amiga minha colocou no correio. Ainda não chegou... Minha mãe trouxe uma lente de lá pra mim, uma 28-70 2.8 DG sigma, mas ainda não peguei, pois ela mora na Bahia. Ela tb vai mandar pelo correio. É esperar pra ver!
Vc já fez isso outras vezes? Costumam taxar do exterior. Minha sugestão é comprar na B&H pelo Brasil especial. Não tem erro.
A lente não tem nada com isso. A menos que a objetiva que você esteja usando esteja com algum problema nas lâminas do diafragma e ele esteja travado. Ja aconteceu com a minha 105mm que ficou travada em F2.8.

Foto escura é problema de fotometria mal feita e não de objetiva.


Mas tá aí, dizem que o fotômetro da XTi subexpõe. A própria Dpreview já constatou isso:

[b]
Cons:

  • Occasional under-exposure issue with Evaluative metering [/b]

Detalhe que é pro Evaluative mode, existem outros dois pra se escolher.

Canon EOS 400D / Digital Rebel XTi/ Kiss X Digital Review: Digital Photography Review


A da XTi, da D50, D70, 300D, XT. Isso é normal.

Recebi ontem a minha canon 70-200 L4, depois de muita ansiedade, enfim ela chegou!
Ainda não pude sair pra fotografar, mas fiz umas fotos do meu aquario e já vi a diferença!!! É boa demais!!! :laughing: