Ligthroom 5: perdi as informações de tratamento as fotos

Amigos,

Estou com um problema que deve ser bastante tosco, mas que não tô conseguindo resolver.

Toda vez que eu abria o LR, todas as minhas fotos estavam lá. Recentemente, importei uma foto que, diferente de todas as anteriores, não vinha do cartão da máquina, mas estava numa pasta no meu computador. Todas as fotos anteriores desapareceram. Localizei onde estavam e importei-as novamente, mas vieram todas sem o tratamento que eu lhes tinha dado.

Há como recuperar isso?

Muito obrigado.

será que você não criou um catálogo novo? pela descrição tá me parecendo isso.

tente o caminho: Abrir - Abrir Recente. veja se não aparece um catálogo diferente do que está aberto no momento ali.

Caramba, Luciano, em cima. Só tinha uma opção na aba do abrir recentes. Selecionei e o programa disse que teria que reinicializar pra abri-lo. Aceitei e pronto: minhas fotos estão todas lá. Tratadinhas e tudo. Muitíssimo obrigado e um abraço.

:ok: :ok:

Cara, use a opção de gravar o tratamento nos sidecar .xmp

Eu particularmente acho muito mais seguro. Se vc perder todo o catálogo, é só criar um catálogo novo e importar as fotos que elas virão todas tratadas, vc só perde as flags e as cópias virtuais.

Obrigado, Alexandre.

Só uma questão. Como eu acesso essa opção sidecar .xmp?
Valeu.

Não tenho LR aqui no trabalho, mas é uma opção de menu, bem simples. Aqui tem o caminho

http://help.adobe.com/en_US/lightroom/using/WS638E3AC9-A04C-4445-A0D3-F7D8BA5CDE37.html

Vc selecionando essa opção, para cada foto será gerado um arquivo com mesmo nome e extensão .xmp. Neste arquivo estarão registradas todas as edições que vc fez, tag’s, etc… É a mesma informação que vai no catálogo, só que individualizado por foto.

Se vc pegar um raw e mais o xmp de uma foto, jogar em um diretório e importar em outro catálogo (ou até mesmo em outro LR, em outro computador), o LR irá carregar a foto e automaticamente irá replicar as edições feitas.

Meu esquema de backup é todo baseado assim, já perdi um disco com o LR, instalei outro disco no computador, instalei o LR, copiei o backup das fotos + xmp, abri um novo catálogo e importei as fotos. Pronto, estava tudo lá direitinho. A única realmente perdida foram as cópias virtuais e algumas informações de marcação (tag de cores, etc…)

interessante… não tinha pensado por esse lado.

Abro um catálogo todo ano, então, pra não bagunçar o que já está aberto, quando fizer o novo vou ativar essa opção também.

Meu amigo, você nem imagina o quanto me quebrou um imenso galho com essa dica.
Obrigado pra caramba e um forte abraço.

Farei isso urgente!!

Obrigado!!

Grande dica Alexandre, não tinha pensado nessa possibilidade. Obrigado. :clap: :clap: