O que usar para desengordurar e limpar contatos eletrônicos?

Sei que foge um pouco do tema do fórum mas espero que alguém com conhecimento me dê uma luz.

Estou com essas duas peças de uma Panasonic LX7 apresentando funcionamento irregular. São as chaves de foco/filtro ND, botão liga-desliga e roda de mudança do obturador.

Comprei a câmera por um preço irrisório justamente por causa desse problema. Ela só pode ser usada nos modos automáticos e no modo A.

Eu acredito que seja sujeira, gordura dos dedos que com o tempo impregnaram tudo.

Li uma pá de coisas por aí e só fiquei mais confuso. O que devo usar para desengordurar e limpar?

  • WD40
  • álcool isopropílico
  • benzina
  • amônia
  • água oxigenada
  • água e sabão

[url=https://flic.kr/p/LnnbcC]


[/url]

Desengordurar, benzina ou alcool isopropilico, nesta ordem.

Nada que contenha água ou óleo, isso exclui o resto.

Parece que benzina é um santo remédio!

O botão liga-desliga ficou ok, assim como o de foco/nd. Já o de velocidade de obturador ficou perfeito no começo mas depois voltou a ficar ruim :ponder: Talvez esteja simplesmente gasto :no:.

Pode ser um problema no cabo flat, oxidação e por ai vai.

Já que está ruim mesmo, tente o seguinte, mas faça exatamente assim (se for o da direita)

  1. mergulhe em amonia por uns 30 segundos agitando e remova. Não deixe mais que isso

  2. Lave abundantemente com água

  3. mergulhe em alcool isopropilico e agite. Jogue o alcool usado fora e repita isso umas 4 vezes mais

  4. deixe secar

  5. coloque UMA gota de WD40

Explicação: A amonia dissolve alguns sais de cobre (aqueles esverdeados ou azulados). A água remove a amonia, já que não é muito legal deixar amoniaco em contato com metal. A lavagem com álcool isopropilico remove a água. Finalmente o WD40 cria uma pelicula que protegerá da oxidação.

Se não resolver, ai so trocando.

Sim, somente a roda de regulagem do obturador que está com funcionamento errático, as vezes funciona se virar bem devagar. E tem hora que aumenta ou abaixa a velocidade do obturador virando pro mesmo lado :dizzy_face:

Eu vou tentar assim que tiver tempo pra desmontar tudo de novo.

Uso benzina no meu trabalho para limpar circuitos eletrônicos, todas dicas ai são boas.

Well, well :smiley:

Parece que consegui! Matei de vez a rodinha. Agora só funciona o click. Talvez eu tenha exagerado no wd40 :frowning:

Vamos esperar que com o passar do tempo o wd40 suma e torcer pra que funcione. Não vou desmontar de novo, muito arriscado pra mim.

Mas não dá pra reclamar, pelo menos posso fotografar em prioridade de abertura. É mais do que eu mereço :hysterical: