Problema na Canon A300 Ajuda

já estava a fim de outra camera, mas de uns 3dias pra cá, minha cam. nao está “tirando as fotos” voce liga e no lcd aparece todos aqueles icones de flash quantidade de fotos e etc, mas fica todo preto. Achei q fossem as pilhas comprei novas e nada, depois tirei algumas fotos mesmo com o lcd preto, e a maquina aparentemente “bate” as fotos, mas a quantidade não muda continua a mesma. Tentei passar para o Pc e a foto tirada fica toda preta como visto pelo Lcd.
Não sei se consegui explicar direito. Mas voces acham que isso pode ser o que? é muito caro? vale a pena consertar ou comprar outra?

Pelo jeito bixou o CCD.
Pelo orçamento q vão te fazer, nao vai compensar. :confused:
Melhor partir pra uma nova.

obrigada! levei no tec hoje e é mesmo o tal do CCD. ele me disse que deve ficar em torno de uns 200 reais ou mais!

A canon A300 esta na lista de camera que podem apresentar defeitos no CCD.
De uma ollha neste Topico do Kergi Sobre a A70

Também tenho uma A300, espero que ela não apresente esse defeito. Esta emprestada a um amigo a mais de 6 meses.

o técnico me cobrou 415 para consertar… devo autorizar ou não? vale a pena?

Hhahaa, é pegadinha?
É o preço de uma nova.

pior que nao Gustavo, é esse preço mesmo… vou partir pra outra

Pena. Mas vc estava querendo outra cam, aproveite a chance e pegue uma Canon A520 ou algo assim que já vale a troca.

Ou mesmo a A510, que é um pouco mais barata e dá quase no mesmo :thmbup:
(Só se vc for imprimir fotos maior que 15x20 que vai fazer diferença)

Muita grana para arrumar o sensor.

Compre outra canon, eu tenho uma A510 e recomendo.