Problema no Moninor 796mb

Amigos, estou com um problema estranho mo meu monitor e gostaria de saber se alguém sabe do que se trata.

O monitor é um Samsung Sycmaster 796 Plus.

É um tanto difícil de explicar, o monitor funciona como se estivesse com um pouquinho de blur, aparecendo um levíssimo fantasma à direita do cursor e dos ícones do desktop. No Word como o contraste é maior dá quase para ver uma letra a mais no fim da linha.
O estranho é que em fotos não aparece nada de errado…

Quase procurei um oftalmologista achando que minha receita estava vencida. :doh:

Alguém conhece este problema? Gostaria de confirmar se é caso de utilizar a garantia ou se há alguma configuração que eu possa fazer…

Meu maior medo é ter de usar a garantia, imagino a dificuldade que vai ser explicar isto para um técnico de má vontade…

Eu tenho um 796MB e a única coisa que vejo anormal é quando o fundo é todo preto e tem um quadrado branco, por exemplo, fica uma “sombra” branca em volta do quadrado
Mas é bem sutil…

Tentem diminuir o contraste. :wink:

O contraste aqui está baixo…
Pelo menos em comparação quando eu aciono o “MagicZone”, a diferença está absurda! :laughing:

Pode ser um problema de foco… Se for, resolvem fácil na assistência… O jeito é acionar a garantia sim viu, pois não tem ajuste externo pra isso. E confesso uma coisa pra ti, já tive uns probleminhas assim com monitor de tubo, e foi um forte motivo pra migrar pro LCD…

Eu acho que o Georges matou a questão… Mexer no contraste não adiantou. Tomara que resolvam na hora, estou num péssimo momento para ficar sem monitor.

Obrigado, depois posto o resultado aqui!

Monitor de LCD é o que á :slight_smile:

Meu próximo será um LCD, mas agora um LCD que tenha a mesma qualidade deste CRT custa por volta de U$ 300,00, chegando aqui pelo contrabando por R$ 900,00.

Para mim está caro ainda, imagiono que até o fim do ano consiga comprar ele por aqui no contrabando a uns R$500,00

Além disto, é a primeira vez que tenho problema com um monitor meu.

Eu vi um da Dell de 24’’ que chega aos famosos
1080P

http://cache.gizmodo.com/assets/resources/2006/09/dell_monitor.jpg

R$ 3.800,00

:mf_w00t2: :mf_w00t2: :mf_w00t2: :mf_w00t2:

Animal.

Eu imagino que seja este:
http://accessories.us.dell.com/sna/productdetail.aspx?c=us&l=en&s=dhs&cs=19&sku=320-4335

Na civilização sai por U$650,00 com impostos, uns R$ 2000 no contrabando.

Eu imagino que seja este: http://accessories.us.dell.com/sna/productdetail.aspx?c=us&l=en&s=dhs&cs=19&sku=320-4335

Na civilização sai por U$650,00 com impostos, uns R$ 2000 no contrabando.


Este mesmo…
Show de bola.

Da para dividir a area de trabalho em 4 que mesmo assim iria ficar bom.

:thmbup:

Pena que moramos no brasil…

O problema relatado parece ser falta de largura de banda nos amplificadores de video do monitor.
Meu monitor CRT ficou assim por mais de um ano, pura preguiça de desmontar ele e trocar alguns capacitores.

http://img490.imageshack.us/img490/3228/monitordef4kq.jpg

No inicio do ano deixei e preguiça de lado e troquei os capacitores das etapas responsaveis pelo tratamento do sinal de video, ea imagem voltou ‘quase’ ao normal.
Esse monitor tem mais de 5 anos de uso, periodo suficiente para que alguns componetes se desgastem, principalmente os capacitores eletroliticos.
Se o monitor tem poucos meses de uso, não deve ser esse o problema.
Quanto maior a resolução, maior ea lagura de banda necessária, podendo inclusive ficar fora da capacidade do amplificador de video, produzindo uma imagem borrada.
Um nivel de sinal mais intenso do que o esperado pelo monitor pode provocar o borramento descrito,
verifique o ajuste de gamma, ou diminuir o contraste.

Acabei de trocar o monitor CRT de 15" por um LCD de 19".
Só assim pude perceber o quão o CRT esta com a imagem ruim, cores puxados para o vermelho, falta de brilho.
O LCD perde em contraste e saturação.
O LCD eo LG L1953H, R$796,77